Back
Maintenance

Lawstud.io API server hardware upgrade
Completed 20 Mar at 10:00pm CET.
https://api.lawstud.io
Completed
Maintenance completed
Posted
20 Mar at 10:00pm CET.

Started
Production and staging servers will be unavailable during this period, as we will be upgrading the servers hardware in order to provide a better experience for our users
Posted
20 Mar at 09:00pm CET.